HP Color LaserJet 2600n :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 

Current Page: 1 of 1
Results 1 - 4 of 4
7 years ago
keithl
The same CUPS version is used on both the working Ubuntu system and the misaligned RHEL5 system. The foomatic versions differ. Again, I don't want to mess with foomatic; distro updates will just write over it. The easiest thing was to make a simplified version of the PPD file. I copied /usr/share/cups/model/HP-Color_LaserJet_2600n.ppd.gz to /usr/share/cups/model/HP2600n_khl.ppd.gz
Forum: HP Color LaserJet 2600n
7 years ago
keithl
Looking at /usr/bin/foo2hp2600-wrapper , it looks like the first message line is just a replay of the arguments given to the shell script. I assume that is a foomatic error. I don't understand foomatic. I am using the standard RHEL5 foomatic from the version 3.0.2-38.3.el5 RPM. If that is what needs fixing, I am tempted to build a simplified HP-Color_LaserJet_2600n.ppd.gz file that leav
Forum: HP Color LaserJet 2600n
7 years ago
keithl
Good idea - it did not occur to me to check /var/log/messages. I downloaded again, remade and installed it. It looks the same as what I downloaded yesterday, with the same results: > grep foo2hp /var/log/messages Feb 7 11:52:57 kao foo2hp2600-wrapper: foo2hp2600-wrapper -z0 -c -b1 -p1 -s7 -m1 -d1 -n1 -Oc=-100 -Om=-100 -Oy=-100 -Gdefault Feb 7 11:52:57 kao foo2hp2600-wrapper: foo2zj
Forum: HP Color LaserJet 2600n
7 years ago
keithl
I am using a clone of RHEL5, approximately the same as Fedora Core 6, and get a funny color Alignment offset. It uses CUPS 1.3.7 . I do not have the problem with Ubuntu Hardy, which also uses CUPS 1.3.7 . I set the CUPS "printer options" Alignment Offset (Cyan, Magenta, Yellow) to all 0, and print a test page. The colors are offset by -100 lines, downwards. If I set the offsets
Forum: HP Color LaserJet 2600n
Current Page: 1 of 1

This forum powered by Phorum.