Samsung CLP-300 :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 

Current Page: 1 of 1
Results 1 - 5 of 5
11 years ago
soundtech
re: issue 2: I told the Gimp to print to a generic Adobe Post Script Level 2 printer called a CLP-300, and pointed it to the CLP-300 ppd, and printing from the Gimp now is working. re: issue #1: rick, I;m not sure what you meant by your reply - am I to tweak the values in the HWMargins, or is this behavior normal when printing a web page, and do I just live with it?
Forum: Samsung CLP-300
11 years ago
soundtech
that is the setting in my /etc/cups/ppd/CLP-300.ppd
Forum: Samsung CLP-300
11 years ago
soundtech
Generally, the CLP-300 is working on my Mepis6.5.02 system. Two issues though: 1. when printing a web page from Firefox, a series of small black dots and dashes are printed along the top and/or bottom of the page. 2. I can't print out of the gimp. I can choose the CLP-300, and the green activity light on the printer flashes, but after 5 minutes, still no printing. Any help with eithe
Forum: Samsung CLP-300
11 years ago
soundtech
I love answering my own posts... In the kde printer control panel - right-click on the CLP-300 entry, the configuration screen comes up, all parameters, including color/monochrome selection are accessible - chose color, all is good!! I think it's a keeper!!
Forum: Samsung CLP-300
11 years ago
soundtech
I'm running Mepis 6.5.02, dased on Ubuntu Dapper. cups version 1.2.2 I installed the driver as per instructions, added the printer with the kde printer control center - the CLP-300 was not a choice before install ing the driver, so it looks like that part went ok. Test page prints, but only in monochrome. cups will not accept any changes to the printer setup, it asks for a username an
Forum: Samsung CLP-300
Current Page: 1 of 1

This forum powered by Phorum.