Minolta-QMS magicolor 2200 DL :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 

Current Page: 1 of 1
Results 1 - 1 of 1
8 years ago
balex
I downloaded foo2zjs from: http://mac.softpedia.com/get/Drivers/foo2zjs.shtml Install looked fine (going through the installation window asking to install various required things including ghostscript), then the terminal window opened and I had to specify 13 for the specific Magicolor 2200 DL files. I'm getting the following error: > You have chosen "Minolta 2200 DL .ICM fi
Forum: Minolta-QMS magicolor 2200 DL
Current Page: 1 of 1

This forum powered by Phorum.