Minolta-QMS magicolor 2200 DL :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 

Current Page: 1 of 1
Results 1 - 6 of 6
5 years ago
Wolfgang Wussow
can I do thomething to use the 2200DL?
Forum: Minolta-QMS magicolor 2200 DL
5 years ago
Wolfgang Wussow
I wanted to install the 2200 DL with Ubuntu 10.04 LTS. If I try the installation: The green lamp gos on for a short time, but printer does not work. Mistake: client-error-document-format-not-supported What can I do?? best regards Wolfgang Wussow
Forum: Minolta-QMS magicolor 2200 DL
8 years ago
Wolfgang Wussow
Hello, I had written that the printer works now. But I want to use the pc with the working printer as server. How can I install the foo2zjs on the laptop of my son so that he can print over the pc?
Forum: Minolta-QMS magicolor 2200 DL
8 years ago
Wolfgang Wussow
Thank you, now it works. Before I had used the lines from your website by copy and paste. Now I have typed it myself from your poste. Naxt I'll the PC with printer as server and print there with cups from my an the Laptop of my son.
Forum: Minolta-QMS magicolor 2200 DL
8 years ago
Wolfgang Wussow
I tryd it again like written. But there is the same message: Don't know to get extra stuff for printer 2200. Please excuse mistakes in Text. My English is not good and I am beginner in Linux.
Forum: Minolta-QMS magicolor 2200 DL
8 years ago
Wolfgang Wussow
printer worked with foo2zjs in Suse 10.3 good. Now I wanted to install on an other PC in Suse 11.1. But mistake: getweb 2200#Get Minolta/QMS magicolor 2200 DL .ICM files getweb: Don't know to get extra stuff for printer 2200# What is to do? Please help. Best regards Wolfgang Wussow
Forum: Minolta-QMS magicolor 2200 DL
Current Page: 1 of 1

This forum powered by Phorum.