HP LaserJet 1018 :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
permission error with $ apt-get install ghostscript [solved, Mac OSX]
Posted by: noxqs ()
Date: July 21, 2009 06:59PM

I've had a mac for only a few weeks so please bear with me.

I am following the Rick Richarson 04/21/07 instructions for installing the 1018 on OS X.

I am at step 3. $ apt-get install ghostscript

When I enter that command, I get the following

E: Could not open lock file /sw/var/lib/dpkg/lock - open (13 Permission denied)
E: Unable to lock the administration directory (/sw/var/lib/dpkg/), are you root?

I am the only user on the computer so I would assume I'm an administrator.

Any thoughts?

Thanks in advance!
Tessa



Edited 4 time(s). Last edit at 07/21/2009 09:36PM by rickrich.

Options: ReplyQuote
Re: permission error with $ apt-get install ghostscript
Posted by: rickrich ()
Date: July 21, 2009 07:34PM

Follow:
==============================================================================
MAC OSX INSTALLATION NOTES - HP LaserJet 1018/1020 and Color LaserJet 1600/2600n
Using the "MacPorts" project
==============================================================================
by Rick Richardson 02/21/08
or
$ sudo apt-get install ghostscript
Obviously, 02/21/08 is newer than 04/21/07. Buyer beware!!!

Options: ReplyQuote
Re: permission error with $ apt-get install ghostscript
Posted by: noxqs ()
Date: July 21, 2009 07:37PM

I must have misread the instructions. I thought the 04/21 section was the only way to install it.

Thank you so much for your hard work on this!

The printer is working flawlessly now.

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.