General foo2hbpl2 :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
HBPL version 1
Posted by: Deverish ()
Date: February 10, 2014 05:55PM

Is there any way to support HBPL V1 printers?

How difficult would it be to modify the current modules in the light of the hbplv1 decode tool available for linux?

Reason why I ask is that with recent raspberry pi/clones popularity, a lot of people look into setting them up as airprint servers, and as Xerox 6000B driver provides majority of the support for Dells/Xerox/other printers and is only available in i386 architecture, using these servers is impossible at the moment.

I would be glad to at least get an indication how difficult would it be to support HBPL1 given the current codebase...

Options: ReplyQuote
Re: HBPL version 1
Posted by: rickrich ()
Date: February 10, 2014 06:22PM

Contact this guy:

Quote
dcoffin@cybercom.net
8/28/13

Hi Rick,
I'm close to figuring out the Version 1 format, and
might have some code to send you in the next week or two.

Dave Coffin 8/28/2013

Options: ReplyQuote


Sorry, you can't reply to this topic. It has been closed.
This forum powered by Phorum.