General foo2zjs :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
LaserJet1018 on Ubuntu - 'couldn't find package build-essential
Posted by: HenryMcLaughlin1 ()
Date: July 04, 2007 10:49AM

Hi

I'm trying to install foo2zjs on Ubuntu 6.10 but am getting stuck as it comes up with 'E: Couldn't find package build-essential'

Any ideas why this might be?

Many thanks

Henry

Options: ReplyQuote
Re: LaserJet1018 on Ubuntu - 'couldn't find package build-essential
Posted by: jimmymustard ()
Date: January 14, 2009 03:06PM

You may not have the build-essential package installed. Try installing the build-essentials package: $ sudo apt-get install build-essential

This should install the package you need, then go back and try your installation of foo2zjs again. Cheers.

Options: ReplyQuote


Sorry, you can't reply to this topic. It has been closed.
This forum powered by Phorum.