General foo2zjs :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
gnome-cups-manager is not in Ubuntu 19.10 [solved]
Posted by: 49studebaker ()
Date: January 14, 2020 08:02PM

http://foo2zjs.rkkda.com/

sudo gnome-cups-manager should be changed to sudo system-config-printer



Edited 1 time(s). Last edit at 01/14/2020 08:48PM by rickrich.

Options: ReplyQuote
Re: gnome-cups-manager is not in Ubuntu 19.10
Posted by: rickrich ()
Date: January 14, 2020 08:47PM

For Fedora 6/7/.../30, and Ubuntu 7.10/8.x/.../19.x users:

        $ system-config-printer

For Ubuntu 5.10/6.06/6.10/7.04 users:

        $ sudo gnome-cups-manager
        $ sudo make cups

You have to use Ubuntu 19.x, not Ubuntu 5.10/6.06/6.10/7.04 !

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.