Fuji-Xerox CP105b in Kubuntu [not supported here!]
Posted by: CheapDrunk ()
Date: March 02, 2015 01:45AM

Hello, first post here. Please excuse me if I've posted this in the wrong place...

I'm trying to get a Fuji-Xerox DocuPrint CP105b LED head colour printer to work in Kubuntu 14.10 64b

I've followed all the instructions as shown here and I've installed Dave Coffin's HBPL1 driver as shown here. The software installation all seemed to go OK.

Dmesg shows the printer being attached via USB.

If I try to print a self-test page via [System Settings], [Printers], [Maintenance], [Print Test Page], dmesg shows the device as removed then reconnected (not sure if that is normal), but nothing prints. The printer status shows "Idle - 'Sending data to printer.'" and does not change.

If I try to perform this same operation via:

~ $ system-config-printer

then select [properties], then [Print Self-test Page], an error appears:

"CUPS server error - There was an error during the CUPS operation: 'client-error-bad-request'"

and nothing prints.

I've confirmed that I can access the CUPS server via localhost:631

I don't know enough about CUPS to troubleshoot it and I've never printed via CUPS. The printer does print from Win7.

Can anyone help?

Thanks.



Edited 2 time(s). Last edit at 03/02/2015 02:32AM by rickrich.

Re: Fuji-Xerox CP105b in Kubuntu
Posted by: rickrich ()
Date: March 02, 2015 02:31AM

Talk to Dave Coffin.

Sorry, you can't reply to this topic. It has been closed.
This forum powered by Phorum.