Stuck installing Macports utilities on Mac OS X 10.7 Lion
Posted by: bleber ()
Date: June 25, 2012 09:48PM

I'm following Rick Richardson's 07/31/11 instructions at http://foo2zjs.rkkda.com/INSTALL.osx, with the goal of printing to an HP LaserJet 1000. I've followed this procedure successfully on another Mac running OS X 10.6, but I want to do the same on a Mac running OS X 10.7 Lion.

I was able to install Xcode 3.2.6 on Mac OS X Lion. I could also install Macports and run "sudo port selfupdate" successfully. But when I run any of the following "sudo port install" commands, I get the following error:
Error: The installed version of Xcode (3.2.6) is too old to use on the installed OS version. Version 4.1 or later is recommended on Mac OS X 10.7.
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port coreutils failed
I can't find a workaround for this step. Must I use Xcode 3.2.6? If so, is there any way on Lion to force Macports to install these utilities? Thanks in advance for your help!

Sorry, only registered users may post in this forum.
This forum powered by Phorum.