General foo2zjs :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
install
Posted by: Piotrek21 ()
Date: February 15, 2007 03:38AM

Hi
this is my problem:


lindeb:/home/piotrek/foo2zjs# make install
#
# Dependencies...
#
# ... OK!
#
cd icc2ps; make all
make[1]: Entering directory `/home/piotrek/foo2zjs/icc2ps'
make[1]: Nie nic do roboty w `all'.
make[1]: Leaving directory `/home/piotrek/foo2zjs/icc2ps'
#
# Installation Dependencies...
#
***
*** Error: foomatic-rip is not installed!
***
*** Install foomatic package(s) for your OS
***
make: *** [install-test] Błąd 1

Options: ReplyQuote
Re: install
Posted by: rickrich ()
Date: February 15, 2007 06:32AM

Install the foomatic package for your OS.

Like it says...

Options: ReplyQuote
Re: install
Posted by: Piotrek21 ()
Date: February 16, 2007 08:39AM

yes i didi it
oh my linux is Debian

Options: ReplyQuote
Re: install
Posted by: rickrich ()
Date: February 16, 2007 08:54AM

$ type foomatic-rip
foomatic-rip is /usr/bin/foomatic-rip

Install the foomatic package(s) for your OS. Plural.

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.