HP LaserJet Pro P1102 / P1102w :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
Incompatibilities with CUPS-1.6.1
Posted by: monoped ()
Date: November 11, 2012 05:09AM

After updating CUPS from 1.5.4 to 1.6.1, my printer stopped working. When trying to print a test page, CUPS reports an error and writes this line to the log file:

[cups-driverd] Bad line from "foo2zjs": JZJZ

I then tried the latest CUPS version from SVN. This also doesn't work, but gives a different message:

Unsupported format "application/vnd.cups-banner"

(Note that all banners are turned off). After going back to CUPS-1.5.4 everything worked again.
No idea where the bug is. If it's clearly in CUPS then I'll complain there.

Regards,
Bernd

Options: ReplyQuote
Re: Incompatibilities with CUPS-1.6.1
Posted by: rickrich ()
Date: November 11, 2012 11:19AM

Works good here. Ubuntu 12.10, cups 1.6.1-0ubuntu11, HP LaserJet Pro P1102w.




Options: ReplyQuote
Re: Incompatibilities with CUPS-1.6.1
Posted by: monoped ()
Date: November 11, 2012 05:23PM

I forgot to say that I'm on Crux-2.8 and everything is self-compiled from the official sources.

Bernd

Options: ReplyQuote
Re: Incompatibilities with CUPS-1.6.1
Posted by: rickrich ()
Date: November 11, 2012 07:13PM

https://launchpad.net/ubuntu/+archive/primary/+files/cups_1.6.1-0ubuntu11.debian.tar.gz

$ ll patches/ | wc -l
51

I'd get to work with a dice and slice approach...

Options: ReplyQuote
Re: Incompatibilities with CUPS-1.6.1
Posted by: monoped ()
Date: November 12, 2012 12:56PM

rickrich Wrote:
-------------------------------------------------------
> https://launchpad.net/ubuntu/+archive/primary/+fil
> es/cups_1.6.1-0ubuntu11.debian.tar.gz
>
> $ ll patches/ | wc -l
> 51
>
> I'd get to work with a dice and slice approach...

Arggghhh... No, thanks. I'll just what happens, and meanwhile use 1.5.4.

Bernd

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.