General Topics :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
glibc >= 2.28 and foomatic-rip bug!
Posted by: rickrich ()
Date: September 10, 2018 09:27AM

So far, only *Arch Linux* is affected.

https://github.com/OpenPrinting/cups-filters/issues/58
https://bbs.archlinux.org/viewtopic.php?id=240247

Patch is: https://github.com/OpenPrinting/cups-filters/commit/64ca9c2fb5890f5cf5571b628dddc6d68ce3c929

Reference:
https://github.com/apple/cups/issues/5392
https://github.com/apple/cups/issues/5394
https://github.com/apple/cups/issues/5396

----------------------------------------------------------------------------------------------------------------------------------------------------------------

Linux Mint 19 has a different packaging problem. It will work if you go into synaptic and "mark for reinstallation" all *cups* packages.

Reference:
https://github.com/apple/cups/issues/5397



Edited 14 time(s). Last edit at 10/03/2018 02:54PM by rickrich.

Options: ReplyQuote


Sorry, you can't reply to this topic. It has been closed.
This forum powered by Phorum.