General Topics :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
Ghostscript 8.64 is broken with color prints!
Posted by: rickrich ()
Date: February 28, 2009 12:56PM

Use gs 8.63 or before, or gs 8.65 and after.

Read the INSTALL file.

Ghostscript Bug

NOTE: These DON'T have the problem:
  • Fedora: ghostscript-8.64-3.fc11.rpm and later...
  • Ubuntu: ghostscript (8.64.dfsg.1-0ubuntu2) and later...
  • MacPorts: ghostscript@8.64_2 and later...

NOTE: These DO have the problem:
  • OpenSUSE 11.2: ghostscript 8.64 (all versions; use ghostscript 8.70+)



Edited 8 time(s). Last edit at 02/03/2011 01:19AM by rickrich.

Options: ReplyQuote


Sorry, you do not have permission to post/reply in this forum.
This forum powered by Phorum.