HP LaserJet 1022 / 1022n / 1022nw :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
installing HP1022 failed [Debian 4.0]
Posted by: enzo ()
Date: December 25, 2008 10:50AM

Hello, I followed the instrucction Rick nicely indicatet, but at the end the following message appeared: /usr/lib/cups/filter/foomatic-rip failed. On the command-line appeared also the message: error 1286. I've installed Debian 4.0. I'm not experienced! I also tried to install the printer on the command-line. but it didn't work. Can anybody say what I'm doing wrong? Enzo



Edited 1 time(s). Last edit at 12/25/2008 12:22PM by rickrich.

Options: ReplyQuote
Re: installing HP1022 failed
Posted by: rickrich ()
Date: December 25, 2008 11:44AM

You read the INSTALL file, right?

"Now compile and install it. The INSTALL file contains more detailed instructions; please read it now."

DEBIAN NOTES
------------
    Install build-essential, foomatic-filters, cupsys FIRST:
        $ su
        # apt-get install build-essential
        # apt-get install foomatic-filters
        # apt-get install cupsys

        $ wget -O foo2zjs.tar.gz http://foo2zjs.rkkda.com/foo2zjs.tar.gz
        $ tar zxf foo2zjs.tar.gz
        $ cd foo2zjs
        $ make
        $ ./getweb 1020
            OR other printer
        $ su
        # make install install-hotplug cups

        $ firefox http://localhost:631


Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.