Kyocera KM-1635/KM-2035 :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
KM-1635 doesn't respond [Mandriva 2010.1]
Posted by: microspace ()
Date: October 07, 2011 05:30PM

Dear All,

I have configured KM-1635 (Kyocera) on Madriva Linux 2010.1 with cups server.
cusp version is 1.4.3. I've followed all instruction from this site. At the beginning the printer prints well. But after 4-5 print jobs or I can say after some time working with printer, the printer stops to respond to at all - I can't send any job to it. I've tries to turn off/on the printer, I've tried to clean /spool/cups catalogue and tried to restart cups service, but nothing helped. I'm working on this problem for couple of weeks and really tired of it, and I don't know what to do...
Thank you for your attention
Ruslan, Russia

Edited 3 time(s). Last edit at 10/07/2011 08:46PM by rickrich.

Options: ReplyQuote
Re: KM-1635 doesn't respond
Posted by: rickrich ()
Date: October 07, 2011 07:53PM

What does this say:
$ cd foo2zjs

$ foo2oak-wrapper -z1 -p9 > xxx.prn

$ ls -l xxx.prn
-rw-rw-r-- 1 rick rick 74784 2009-10-13 08:08 xxx.prn

$ sudo cp xxx.prn /dev/usb/lp0

Note, you should probably read:,2803,2921#msg-2921

Edited 1 time(s). Last edit at 10/07/2011 08:54PM by rickrich.

Options: ReplyQuote
KM-1635 doesn't respond
Posted by: microspace ()
Date: January 12, 2012 04:15AM


managed to install printer KM-1635 on Debian 6 x64 instead of Mandriva 2011 x64 in the end!!! My mistake was that I could not install usblb module...

 make install-hotplug 
gave a mistake, system made a suggestion to remove
package. After removing it,
 make install-hotplug 
command ended without mistake.

cups version is 1.4.4

By the way, when I tried
 make install-hotplug 
command on Mandriva, system didn't made such suggestion (to delete system-config-printer-udev), it just ended with mistake. Problem is solved
Thank you, rickrich!!!
Ruslan, Russia

Edited 1 time(s). Last edit at 01/12/2012 04:17AM by microspace.

Options: ReplyQuote

Sorry, only registered users may post in this forum.
This forum powered by Phorum.