Installing foo2hp on acer aspire one linpus linux
Posted by: sinha130 ()
Date: January 15, 2010 12:09AM

I was following your website instructions for Acer Aspire One but got the following error on the last command.
Could you please help. I cant pint using my 2600n The test page does not go thru.
Thanks
Ashok Sinha

Error msg from the terminal window is pasted below-

[root@localhost user]# tar zxf foo2zjs.tar.gz
[root@localhost user]# cd foo2zjs
[root@localhost foo2zjs]# make
#
# Dependencies...
#
# ... OK!
#
cd icc2ps; make all
make[1]: Entering directory `/home/user/foo2zjs/icc2ps'
make[1]: Nothing to be done for `all'.
make[1]: Leaving directory `/home/user/foo2zjs/icc2ps'

It is possible that certain products which can be built using this
software module might form inventions protected by patent rights in
some countries (e.g., by patents about arithmetic coding algorithms
owned by IBM and AT&T in the USA). Provision of this software by the
author does NOT include any licences for any patents. In those
countries where a patent licence is required for certain applications
of this software module, you will have to obtain such a licence
yourself.
[root@localhost foo2zjs]# ./getweb 2600n
hpclj2600n-0.icm
hpclj2600n-1.icm
km2430_2.icm

(c) Copyright Hewlett-Packard 2003


(c) Copyright Rick Richardson 2006. All Rights Reserved

hp1215-argyll-0.icm

(c) Copyright Rick Richardson 2008. All Rights Reserved

[root@localhost foo2zjs]# make install install-hotplug cups
#
# Dependencies...
#
# ... OK!
#
cd icc2ps; make all
make[1]: Entering directory `/home/user/foo2zjs/icc2ps'
make[1]: Nothing to be done for `all'.
make[1]: Leaving directory `/home/user/foo2zjs/icc2ps'

It is possible that certain products which can be built using this
software module might form inventions protected by patent rights in
some countries (e.g., by patents about arithmetic coding algorithms
owned by IBM and AT&T in the USA). Provision of this software by the
author does NOT include any licences for any patents. In those
countries where a patent licence is required for certain applications
of this software module, you will have to obtain such a licence
yourself.
#
# Installation Dependencies...
#
# ... OK!
#
#
# Install driver, wrapper, and development tools
#
install -d /usr/bin
make: install: Command not found
make: *** [install-prog] Error 127

Re: Installing foo2hp on acer aspire one linpus linux
Posted by: rickrich ()
Date: January 15, 2010 06:37AM

$ rpm -q --whatprovides /usr/bin/install
coreutils-7.2-5.fc11.i586

Re: Installing foo2hp on acer aspire one linpus linux
Posted by: sinha130 ()
Date: January 17, 2010 11:39PM

This is the error msg I got:

coreutils-6.9-9.fc8
no package provides coreutils-7.2-5.fc11.i586

Re: Installing foo2hp on acer aspire one linpus linux
Posted by: rickrich ()
Date: January 18, 2010 12:45AM


Sorry, only registered users may post in this forum.
This forum powered by Phorum.