Bad photo printing [kubuntu 9.04]
Posted by: smeagal ()
Date: July 09, 2009 06:15PM

I installed a HP 2600NSE (SE, may be Special Edition, could not find anything on the Web) for a friend on a Kubuntu 9.04 System, and we had the same "aligator-skin" in our color printouts, like on ben106's pic above. That is, if i used 1-Bit Plane and Color Correction, not if i switched to 2-Bit Plane (but the colors looked all wrong then :-) ).
This is the verion i installed following your install text :
$Id: foo2hp2600-wrapper.in,v 1.65 2009/05/11 17:35:55 rick Exp $
$Id: foo2hp.c,v 1.44 2009/04/22 12:56:16 rick Exp $
$Id: foo2zjs-pstops.sh,v 1.13 2008/12/05 02:46:35 rick Exp $
The gs verion on his system seems to be 8.64, which is supposed to be buggy, could this be related?
Thanks for help.
Regards from Germany
PS: Is there a way to do "nc" for a printer that is connected to usb?



Edited 1 time(s). Last edit at 07/09/2009 06:57PM by rickrich.

Re: Bad photo printing [kubuntu 9.04]
Posted by: rickrich ()
Date: July 09, 2009 07:03PM

Please upload the postscript for the file it is happening to, to a site where I can get it.

From the INSTALL file:

$ sudo cp testpage.prn /dev/usb/lp0

Re: Bad photo printing [kubuntu 9.04]
Posted by: smeagal ()
Date: July 25, 2009 03:19PM

I made a ps from one of his files, so far all his printouts have this "alligator-scin". For the moment, my friend is usin WinXP to print.
I used gimp for creating the postscript.
Thanks for the cp_to_usb hint, i totally overlooked this in the readme.

You can download the ps-file here:
http://www.papagena-payment.de/old/pict0018.ps

Again, thanks for your help.

Re: Bad photo printing [kubuntu 9.04]
Posted by: rickrich ()
Date: July 25, 2009 06:56PM

Looks good here on Fedora 10.

$ lpr -Php2600 pict0018.ps

Sorry, only registered users may post in this forum.
This forum powered by Phorum.