SuSE 11.0 No Joy [solved]
Posted by: Wylbur ()
Date: December 28, 2008 12:31AM

I have had my HP LJ2600n running fine with SuSE 10.2 & 10.3. It works great with my 10.3 64bit system.

Since taking my laptop to 11.0, I can't get it to work with the 2600n. While it can see it on the LAN, it can't print to it.

So, is there something special that I need to do, or obtain, to do the make/install so that YAST can get it right?

Regards,
Steve.T



Edited 1 time(s). Last edit at 01/01/2009 07:21PM by rickrich.

Re: SuSE 11.0 No Joy
Posted by: rickrich ()
Date: December 28, 2008 12:56AM

Do this:
$ foo2hp2600-wrapper testpage.ps > xxx.prn
$ netcat 192.168.xxx.yyy 9100 < xxx.prn
What happened?

Works fine on my openSUSE 11.0.



Edited 1 time(s). Last edit at 12/28/2008 10:33AM by rickrich.

Re: SuSE 11.0 No Joy
Posted by: Wylbur ()
Date: January 01, 2009 03:58PM

Sorry for taking so long to get back to this. I have been a bit busy with other computer problems (such as the crash of a workstation...).

For the foo2hp2600-wrapper, I get:
line 300: testpage.ps: No such file or directory

For the netcat
xxx.prn: No such file or directory

Please keep in mind, I am kinda a noobie with Linux. My forte is z/OS on mainframes.

Regards,
Steve.T

Re: SuSE 11.0 No Joy
Posted by: rickrich ()
Date: January 01, 2009 05:09PM

$ cd foo2zjs
$ foo2hp2600-wrapper testpage.ps > xxx.prn
$ netcat 192.168.xxx.yyy 9100 < xxx.prn
What does that say?

Re: SuSE 11.0 No Joy
Posted by: rickrich ()
Date: January 01, 2009 05:16PM

Follow the instructions here:

http://foo2hp.rkkda.com/suse/

Re: SuSE 11.0 No Joy
Posted by: Wylbur ()
Date: January 01, 2009 05:34PM

Two words: Rod Sirling.

I have gone down this exact same path that you described in your last posting (still have it all up in another tab). And now I can finally get the Test Page to print with all the nice color info.

The only diff is, I went to a konsole and issued: yast2 printer rather than going to Yast Control Center and working my way over to where you define printers.

At any rate, thank you. I can now finish migrating the last of our workstations to Linux from Windoze.

Regards,
Steve Thompson (A/K/A Steve.T)

Sorry, only registered users may post in this forum.
This forum powered by Phorum.