Oki C3100n, C3200n :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
C3200 1200dpi not working [third party is NOT SUPPORTED]
Posted by: activenet ()
Date: April 30, 2008 07:40AM

Hi,

Ubuntu 8.04, Oki C3200

When I print at 600x600dpi, all works fine. When I print at 1200x600dpi, the printer starts as if it is about to print, but then stops with the left green light and the right red error light flashing. The print job disappears from the queue as if it has been printed.

I initially used the ubuntu packaged driver before I became aware of this site. I used Synaptic Package Manager to uninstall the "foo2zjs 20071205-0ubuntu3" package. It was shown as not installed, however "Oki C3200 Foomatic/foo2hiperc (recommended)" was still shown in the list of drivers if I tried to configure the printer.

I installed the latest version as per instructions on this site. When configuring the printer I was then given two options :

Oki C3200 Foomatic/foo2hiperc [en] (recommended)
Oki C3200 Foomatic/foo2hiperc [en]

Which ever I chose, nothing would print, and the make and model in the printer configuration always showed "Oki C3200 Foomatic/foo2hiperc (recommended)" (which makes me think even if I chose the second option, the first was always being used).
I reinstalled the ubuntu package, and was back to square one with 600dpi working but 1200dpi not working, which ever of the two drivers I selected.

Is this a known problem with the driver? Or have I managed to not entirely uninstall the ubuntu package one? Can anyone tell me which files etc. I need to delete to make sure that I am using the latest driver only?

Many thanks

Rob



Edited 1 time(s). Last edit at 04/30/2008 08:19AM by rickrich.

Options: ReplyQuote
Re: C3200 1200dpi not working
Posted by: rickrich ()
Date: April 30, 2008 08:18AM

Sorry, third party Ubuntu is NOT SUPPPORTED.

Options: ReplyQuote
Re: C3200 1200dpi not working
Posted by: activenet ()
Date: May 01, 2008 01:53PM

I realise that, but how do I tell if I am using the 3rd party one or the main one? I don't want to use the Ubuntu one, does anyone know how to uninstall it?
Is the 1200dpi issue I am having a known issue with the main version?

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.