HP LaserJet P1005 / P1007 :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
OpenSuse 11.2 and LaserJet 1005
Posted by: kryptic ()
Date: December 09, 2009 03:57PM

Hello there, for some reason I can NOT get this printer to work.

I have tried to configure it with Hplip's newest tool, it won't find it, tried with yast2 and it says its installed but refuses to print, and also with cups, it says that it is installed but it won't print there either. I added new printer in cups and selected the USB printer in device list, as well as appsocket/hp jetdirect and tried uri of usb://HP/LaserJet%20P1005 & usb:/dev/usb/lp0

I used foo2xqx driver and followed the instructions exactly, downloaded p1005 with webget, hot plug was enabled, as well as make cups

what did I miss?

thanks

Options: ReplyQuote
Re: OpenSuse 11.2 and LaserJet 1005
Posted by: rickrich ()
Date: December 09, 2009 05:12PM

Is it a HP LJ 1005, or a HP LJ P1005??? There is a difference!

What does this say:

# ls -l /dev/usb/ /dev/usblp*
# usb_printerid /dev/usb/lp0



Edited 3 time(s). Last edit at 12/09/2009 05:23PM by rickrich.

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.