Lexmark C500n :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
C500 and OSX 10.5 not working with Word
Posted by: ctw ()
Date: April 10, 2008 04:05AM

I've a Color Laser Printer Lexmark C500 and until now the one way to print with my Mac OSX 10.5 Leopard was installing Open Printing driver foo2zjs (At Today Lexmark don't support Leopard Driver for C500), with instructions found on site openprinting.org.
Well, I finally printed some pages in black and white, but I can't print in color and, first of all, from Microsoft Word: when i try to print a document from Word, the page is completely WHITE: no letters, no images.

Can u help me to resolve this trouble, if it's possible?

Thank you very much,
CTW



Edited 1 time(s). Last edit at 04/10/2008 04:08AM by ctw.

Options: ReplyQuote
Re: C500 and OSX 10.5 not working with Word
Posted by: rickrich ()
Date: April 10, 2008 04:38AM

Did you follow instructions 1 thru 6 in:

INSTALL.osx

???
6b) CUPS UNIX Printing System
    Browse to:
        http://foo2zjs.rkkda.com/cups/

    Then surf to: http://localhost:631 and follow the CUPS instructions.

    In particular, you can set up Color and other things.

        Set Printer Options -> Color Mode -> Color

Options: ReplyQuote
Re: C500 and OSX 10.5 not working with Word
Posted by: ctw ()
Date: April 10, 2008 08:01AM

Ok Rick, unluckly I follow instructions and surf to port 631 to set color modes and other tnihgs, but Im not able to print in color. I was able to print with word and other app setting the appropriate ColorSync profile, but I have only grayscale prints.

Thank you,
CTW

Options: ReplyQuote
Re: C500 and OSX 10.5 not working with Word
Posted by: rickrich ()
Date: April 10, 2008 09:06AM

Did you do:

$ make
$ ./getweb 500     # Important!!!!
$ sudo make install

Then only when that is done:
surf to http://localhost:631

Set Printer Options -> Color Mode -> Color

Works for me.

Options: ReplyQuote
Re: C500 and OSX 10.5 not working with Word
Posted by: ctw ()
Date: April 10, 2008 01:29PM

Well, I'll try reinstalling, unluckly there is no way to print in color.

Thank you,
CTW

Options: ReplyQuote
Re: C500 and OSX 10.5 not working with Word
Posted by: ctw ()
Date: April 15, 2008 09:58AM

Ok Rick, I uninstalled and re-installed everything, following instructions in INSTALL.osx to compile drivers, and now Im able to print in color. After about 3 hours of works and the system that added for me two equal printers in printers list (?) I can use my Lexmark C500 on Leopard. :-)

Thank you very much,
CTW

Options: ReplyQuote


Sorry, you can't reply to this topic. It has been closed.
This forum powered by Phorum.