Xerox Phaser 6110 :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
problem in solaris10
Posted by: nnn1ppp ()
Date: April 15, 2008 04:23AM

Hi.
I have istalled foo2qpdl driver on my solaris 10 08/07 box. I've done everything according to INSTALL file but it doesn't installed properly. So i have to gzip and copy .ppd file to /usr/lib/lp/model/ppd/system/foomatic/Xerox/ where system could find it. Then i registred it in ppdcache: added record to /usr/lib/lp/model/ppd/ppdcache
Xerox:Xerox Phaser 6110MFP:Foomatic/phaser6110 (recommended):/usr/lib/lp/model/ppd/system/foomatic/Xerox/Xerox-Phaser-6110.ppd.gz
Using printmng i've added my network-attached printer to my system. lpadmin command for this is
/usr/sbin/lpadmin -p phaser6110 -v /dev/null -A write -n /usr/lib/lp/model/ppd/system/foomatic/Xerox/Xerox-Phaser-6110.ppd.gz -i /usr/lib/lp/model/netstandard_foomatic -o dest=192.168.1.251:9100 -o protocol=tcp -o banner=never -I postscript -u allow:all

/usr/bin/enable phaser6110
/usr/sbin/accept phaser6110
for monochrome and
/usr/sbin/lpadmin -p phaser6110c -v /dev/null -A write -n /usr/lib/lp/model/ppd/system/foomatic/Xerox/Xerox-Phaser-6110.ppd.gz -i /usr/lib/lp/model/netstandard_foomatic -o dest=192.168.1.251:9100 -o protocol=tcp -o banner=never -o ColorMode=Color -I postscript -u allow:all
root@acn-srss# /usr/bin/enable phaser6110c

/usr/bin/enable phaser6110c
/usr/sbin/accept phaser6110c
for color printing.
it works but there is some problems with page formating. First page is printed normally, but others - with no space before or even with lost few first lines =(
Is there any ideas what i have done wrong?

Options: ReplyQuote
Re: problem in solaris10
Posted by: rickrich ()
Date: April 15, 2008 06:17AM

It is not supported on Solaris 10. Only:

OPENSOLARIS, SOLARIS EXPRESS DEVELOPER EDITION 9/07, Solaris 11+

Options: ReplyQuote
Re: problem in solaris10
Posted by: nnn1ppp ()
Date: April 15, 2008 07:27AM

but somehow it works in sol10... and there is no way to make it work properly?

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.