General foo2qpdl :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
Can CLP-510N be supported? [solved]
Posted by: dice ()
Date: September 09, 2010 10:43PM

I've used foo2zjs for my Minolta 2300-DL for years and it works awesome.

Now I have OpenSuse 11.3 and my other printer the Samsung CLP-510N won't work with Samsung's driver package anymore so I was very happy to see foo2qpdl here!

Can the CLP-510N be ported? I tried the foo2qpdl PPDs for the 600, 610, 620 and 310 but all I get is this printout in text:

SPL-C ERROR - FALSE
POSITION: Hex pointer (different for each PPD)
SYSTEM: SPL/xl_pa
LINE:249
VERSION: SPL-C 1.28 09-15-2004

Thanks!



Edited 1 time(s). Last edit at 02/14/2012 07:57AM by rickrich.

Options: ReplyQuote
Re: Can CLP-510N be supported?
Posted by: rickrich ()
Date: September 10, 2010 04:02AM

Uses a different compression scheme, e.g. not JBIG. So, I won't work on it. But, splix supports it. Google splix.

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.