General foo2qpdl :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
Xerox WorkCentre 3119 -- Not working :( [NOT SUPPORTED]
Posted by: leo_h ()
Date: March 29, 2008 02:49PM

Dear Rick,

I've purchased an WC3119 and currently seeking a open-source driver for it just because the available (x86) driver won't work on my (ppc) iBook G4 + gentoo linux.

I've followed the install instruction as given and tried to print the cups test page. At least this driver splits a page with the error like, irrespective of which ppd file used:

INTERNAL ERROR - pub
POSITION : 0xd4a1f (870943) <---This line varies.
SYSTEM : H6FW/os_hook
LINE : 1701
VERSION : QPDL 1.40 11-14-2005.

This is with CUPS 1.3.6, GPL Ghostscript 8.62, and a recent (from web) foo2zjs (foo2qpdl) driver.

Thanks,
Leonardo



Edited 1 time(s). Last edit at 03/29/2008 03:40PM by rickrich.

Options: ReplyQuote
Re: Xerox WorkCentre 3119 -- Not working :(
Posted by: rickrich ()
Date: March 29, 2008 03:39PM

Not supported. Only these COLOR (not mono) ones are supported;
Samsung CLP-300 	Yes 	Yes  	foo2qpdl  	tested by Petrus
Samsung CLP-600 	Yes 	Yes 	foo2qpdl 	Alpha Quality
Samsung CLX-2160 	Yes 	Yes 	foo2qpdl 	tested by app; printer only
Samsung CLX-3160 	Yes 	Yes 	foo2qpdl 	Alpha Quality; printer only
Xerox Phaser 6110 	Yes 	Yes 	foo2qpdl 	tested by Rick Richardson
Xerox Phaser 6110MFP 	Yes 	Yes 	foo2qpdl 	printer only

Options: ReplyQuote
Re: Xerox WorkCentre 3119 -- Not working :( [NOT SUPPORTED]
Posted by: leo_h ()
Date: March 29, 2008 07:31PM

Thanks for the reply, I hope someday it will supported, even with the manufacturer supplied one.

Bye.

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.