Samsung CLP-300 :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
Page offset failure on OpenSuse 11.0
Posted by: hajoka ()
Date: December 31, 2008 12:29PM

I am using OpenSuse 11.0 after using version 10.2.
After changing OpenSuse version the CLP-300 has an offset of round about ½ an inch (15 mm). The area above is lost completely. I'm using the „Samsung CLP-300 Foomatic/foo2qpdl (recommended)“ diver and followed the installation instructions on the front page.
It worked fine on the 10.2 version of this system.
Has anyone an idea to fix this problem for my actual system installation?
The same problem is described in the article on the page (maybe you are able to read this) for the systems OS X Leopard and Windows Vista.
By the way: Sometimes I reconfigured the printer options, the driver worked, but only for the first site of the next printing job and only in some cases I can not define further. After this single page the old problem occured again.

Options: ReplyQuote
Re: Page offset failure on OpenSuse 11.0
Posted by: hajoka ()
Date: January 27, 2009 07:40AM

Hello to all,
suddenly the printer is running.
After giving up using the CLP-300 a printer test today showed an acceptable result, now there is only an offset by less than 5 mm on the top.
There was no install/reinstall _all_ cups-packages and no install/reinstall_of_OpenSuse meanwhile.
Maybe the new effect causes by the cups-updates getting in the between (by using YAST update procedure).

Options: ReplyQuote

Sorry, only registered users may post in this forum.
This forum powered by Phorum.