Konica Minolta magicolor 2490 MF :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
can't get ICM files [solved; SUSE 11.3]
Posted by: Mark Z. ()
Date: October 28, 2010 02:35PM

I successfully loaded the driver and ICM files for the Konica Minolta magicolor 2490mf in openSUSE 11.0, so I wasn't too concerned about doing it again when upgrading to openSUSE 11.3. Unfortunately there were two problems.

The installation notes for openSUSE 1x.x says, in part, to do this:
# zypper service-add \
	    http://download.opensuse.org/repositories/Printing/openSUSE_10.3/ \
This repository doesn't exist anymore, so I updated to the openSUSE_11.3 printing repository by making the appropriate substitution in the code.

Once this was taken care of, I followed the rest of the instructions. When it came to downloading the ICM profiles for the printer, I used the code:
./getweb 2490	# Get Konica Minolta magicolor 2490 MF .ICM files
This returned an error that the files could not be found.

Any suggestions for where to get these?

Edited 2 time(s). Last edit at 10/28/2010 05:06PM by rickrich.

Options: ReplyQuote
Re: can't get ICM files
Posted by: rickrich ()
Date: October 28, 2010 02:51PM

Works fine here:
$ ./getweb 2490

(c) Copyright Konica Minolta 2005

(c) Copyright Rick Richardson 2007.  All Rights Reserved


(c) Copyright Rick Richardson 2009.  All Rights Reserved

Options: ReplyQuote
Re: can't get ICM files
Posted by: Mark Z. ()
Date: October 28, 2010 04:47PM

It worked the second time. First I uninstalled:
$ su
# make uninstall
Then I started from scratch. Everything is working fine now.

Thanks for the drivers and the help.

Options: ReplyQuote

Sorry, only registered users may post in this forum.
This forum powered by Phorum.