Konica Minolta magicolor 2490 MF :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
Cannot get colour to work. [MacOSX]
Posted by: roadrunner ()
Date: September 02, 2008 08:48PM

hi,

i also try to setup my 2490 mf in Leopard.The printer ist connected via lan, so i chose the HP Jetdirect Socket in Printer setup. I followed all the steps in the Install.osx file. Black/white printing works fine, but color doesn't, when i print a color jpg image.
When i print this file, mentioned above, its colored -> perfect:
nc 192.168.1.13 9100 < testpage-cups-a4-2490-win.prn

but it doesnt work out of Leopard with the normal "Print" button.
its the last thing i need to ban xp (vmware).

any ideas ?



Edited 1 time(s). Last edit at 09/02/2008 10:17PM by rickrich.

Options: ReplyQuote
Re: Cannot get colour to work.
Posted by: rickrich ()
Date: September 02, 2008 10:13PM

Please read INSTALL.osx.
6)  Now configure the printer
    Choose either 6a) OR 6b)

6a) Mac OS Printer Setup Utility
    Browse to:
        http://foo2zjs.rkkda.com/macosx/

6b) CUPS UNIX Printing System
    Browse to:
        http://foo2zjs.rkkda.com/cups/

    Then surf to: http://localhost:631 and follow the CUPS instructions.

    In particular, you can set up Color and other things.

        Set Printer Options -> Color Mode -> Color

Options: ReplyQuote
Re: Cannot get colour to work. [MacOSX]
Posted by: roadrunner ()
Date: September 03, 2008 10:06AM

thanks for your reply,

i tried out all the color modes in cups. The test page (in cups) worked in color, when i set a color mode, but not the "print" in osx.

printer:
Description: 192.168.1.200
Location:
Printer Driver: KONICA MINOLTA magicolor 2490 MF Foomatic/foo2lava (recommended)
Printer State: idle, accepting jobs, not published.
Device URI: socket://192.168.1.200/?bidi

these are my current settings:
Printing Quality: Normal
Color Mode: Color - Photos and Text
Resolution: 2400x600dpi
Page Size: Letter
Media Source: Auto Select
Media Type: Plain Paper
Duplex Printing: Off
Copies: 1

(i set this when i tried the color mode "use icm profile")
ICM Color Profile: 2530_2.icm - Resolution 2400

the testpage reads:
PostScript: Level 3
Version: 3010 (857)
Product: GPL Ghostscript
Serial #: 42

i did a firmware update time ago: (german)
Druckeinheit
ROM-Version 4139-50G2-1500

Master-Controller
ROM-Version 4139-V214-A1

FPGA-Codeversion
ROM-Version V1.3

Netzwerkschnittstellen-Controller
ROM-Version 4139-V211-A1


to test it, i use the editor seashore, create a colored rectangle. but its always black.



Edited 3 time(s). Last edit at 09/03/2008 10:12AM by roadrunner.

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.