HP LaserJet M1005 / M1120 MFP / M1210 MFP :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
Postscript level, PCL5(6) support
Posted by: yds ()
Date: September 20, 2007 03:28AM

Hi, Rick and other!


M1005 printer usable for Postscript level 2(3), PCL5(6) applications via foo2xqx?

Thanks!

Options: ReplyQuote
Re: Postscript level, PCL5(6) support
Posted by: rickrich ()
Date: September 20, 2007 06:43AM

Postscript: YES. This driver uses Ghostscript to perform all of the heavy lifting (image processing).

PCL: NO. Unless GhostPCL is installed.

Options: ReplyQuote
Re: Postscript level, PCL5(6) support
Posted by: yds ()
Date: September 20, 2007 07:22AM

Thank you, Rick!


Our old GIS application (support not exist, print mechanism unknown, now usually run from Dosemu on Linux) use internal option "LaserJet 2(4)" to wide list devices like (HP1(2)300, HP5000 and etc succesfully printing.

Today tested HP 1018 (from this application on WInXP DOS-session , lpt redirected) - worked.

How many differences between HP1018 and M1005?


Thanks.

Options: ReplyQuote
Re: Postscript level, PCL5(6) support
Posted by: rickrich ()
Date: September 20, 2007 09:34AM

No difference.

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.