./getweb couldn't get right files
Posted by: MerfX ()
Date: August 25, 2008 06:28AM

Hello,

My problem is about the "getweb" procedure. I've got a HPLaserJet 1600. After "make" I run the below:
---------------------------
$ ./getweb 1600
hpclj2600n-0.icm
hpclj2600n-1.icm
km2430_2.icm

(c) Copyright Hewlett-Packard 2003


(c) Copyright Rick Richardson 2006. All Rights Reserved
--------------------------------------

It did not get the 1600's ICM files. Then I become "root" and type "make install" but I get an error :

-------------------------------
install -olp -glp -m 775 -d /usr/share/foo2zjs/icm/
install: invalid user `lp'
make: *** [install-extra] Error 1
---------------------------------------

What should I do?

Thank you for help

Re: ./getweb couldn't get right files
Posted by: rickrich ()
Date: August 25, 2008 06:54AM

It is normal for ./getweb 1600.

What distro?

Re: ./getweb couldn't get right files
Posted by: MerfX ()
Date: August 25, 2008 07:17AM

My linux is "Pardus" it's a new distro, maybe you don't know it. It is developed from Turkey.

Re: ./getweb couldn't get right files
Posted by: rickrich ()
Date: August 25, 2008 09:15AM

Add user 'lp' and group 'lp' (UID=4, GID=7 on Fedora). Should be there on supported distros, like Fedora or Ubuntu.



Edited 1 time(s). Last edit at 08/25/2008 09:18AM by rickrich.

Re: ./getweb couldn't get right files
Posted by: MerfX ()
Date: August 26, 2008 07:44AM

Thanks for the reply,

I am a bit new to Linux. How can I add user or group? Thank you

Re: ./getweb couldn't get right files
Posted by: rickrich ()
Date: August 26, 2008 08:31AM

System -> Administration -> Users and Groups

OR

Get your distro to add "lp"/"lp"....

Sorry, only registered users may post in this forum.
This forum powered by Phorum.