General foo2zjs :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
Announcements Posted Last Post
cups-filters 1.27.1 doesn't work, job was not really sent to printer. 02/28/2020 12:24AM 02/28/2020 12:24AM
openSUSE tumbleweed and ghostscript 04/12/2019 02:43PM 04/12/2019 02:43PM
glibc >= 2.28 and foomatic-rip bug! 09/10/2018 09:27AM 09/10/2018 09:27AM
Ghostscript 9.+ is broken with color prints! 10/12/2011 06:31PM 10/12/2011 06:31PM
Ghostscript 8.64 is broken with color prints! 02/28/2009 12:56PM 02/28/2009 12:56PM
Pages: Previous123Next
Current Page: 2 of 3
Subject Views Posts  Started By  Last Post 
HP Laserjet M1136 MFP [ARM] 2,831  julians  12/30/2011 04:44AM 
Last Post by julians
Mandriva 10.2 installs cups-drivers-foo2zjs automatically ! KM2490MF 3,249  foomandriva  07/28/2011 08:21AM 
Last Post by rickrich
"make" fails on 64bit system with Mac OSX 10.7 [Lion; solved] 17,941  11  sman5109  07/23/2011 01:04AM 
Last Post by sman5109
Using foo2zjs without CUPS (using with lpd Standard Unix Printing) 3,913  10  bahman.kahinpour  02/04/2011 03:43PM 
Last Post by bahman.kahinpour
HOTPLUG USB Laserjet Mac OS X 10.x [solved; make; make install...] 3,374  Neobisc8  01/18/2011 03:04PM 
Last Post by rickrich
Thanks - driver for Mac OS X 3,161  ProgHog231  06/07/2010 11:57AM 
Last Post by ProgHog231
groff error while compiling latest version [ubuntu; solved; apt-get install groff] 3,162  pavneet  04/22/2010 06:42PM 
Last Post by pavneet
print from command line [Windows] 3,187  zspoja  01/18/2010 10:47AM 
Last Post by rickrich
cc is not installed [EEE] 7,092  awr  08/01/2009 08:53AM 
Last Post by rickrich
foo2zjs install failure (No rule to make target `README.in') openSUSE11.2, HPLJ1020 3,677  tmsherred  05/06/2009 05:31PM 
Last Post by rickrich
INSTALL-File: add hint for proxy-server 3,960  Greyhound  01/22/2009 02:54PM 
Last Post by Greyhound
Installing foo2zjs without internet access 6,364  john.wieler  01/15/2009 06:13PM 
Last Post by rickrich
LaserJet1018 on Ubuntu - 'couldn't find package build-essential 6,719  HenryMcLaughlin1  01/14/2009 03:06PM 
Last Post by jimmymustard
remove intallation folder 3,347  orixilus  11/19/2008 12:58PM 
Last Post by rickrich
Error GS Not installed - BUT IT IS?! [Mac OSX] 5,513  j-town  10/31/2008 09:28AM 
Last Post by rickrich
Which kernel version ? 3,832  vmirce  09/29/2008 07:24AM 
Last Post by rickrich
Error compiling foo2zjs - library incompatible with amd64 [NO 3RD PARTY INSTALLS] 5,065  julio  07/12/2008 07:03AM 
Last Post by julio
Printing using Windows CUPS driver 6,612  steve  06/09/2008 12:12PM 
Last Post by steve
Missing dependency operator [FreeBSD - did not read the instructions] 7,462  deholt  02/06/2008 07:37PM 
Last Post by deholt
error during the script install [Ubuntu 7.10] 3,710  FabriceV  01/25/2008 05:55PM 
Last Post by FabriceV
problem with IsCUPS in foo2zjs.c 4,199  draeath  12/13/2007 10:15PM 
Last Post by draeath
Minlota Color PageWorks 3,538  sgunn  12/01/2007 02:00PM 
Last Post by rickrich
foo2zjs and Mac OS X 10.5 Leopard 6,462  melliott  11/06/2007 12:53PM 
Last Post by melliott
filter magic for raw -> postscript 4,462  loganb  08/09/2007 07:46PM 
Last Post by loganb
foo2zjs and CUPS page accounting 4,840  durval  07/17/2007 09:53AM 
Last Post by draeath
Just wanted to say... 4,466  draeath  07/15/2007 07:57AM 
Last Post by durval
/bin/sh: ps2pdf: command not found 7,897  ernetas  06/17/2007 08:06AM 
Last Post by rickrich
FreeBSD 4,218  draeath  05/31/2007 10:53PM 
Last Post by draeath
Solution: "error -110 reading printer status" may be a usb problem 4,221  fridrik  05/10/2007 04:03AM 
Last Post by fridrik
Install on Xubuntu Dapper Drake iMac 266 5,363  Snial  04/14/2007 07:37AM 
Last Post by Snial
Pages: Previous123Next
Current Page: 2 of 3
Options:
This forum powered by Phorum.