General foo2zjs :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
Announcements Posted Last Post
HOW TO: Raspberry Pi Zero W 09/27/2020 11:20AM 09/27/2020 11:20AM
cups-filters 1.27.1 doesn't work, job was not really sent to printer. 02/28/2020 12:24AM 02/28/2020 12:24AM
openSUSE tumbleweed and ghostscript 04/12/2019 02:43PM 04/12/2019 02:43PM
glibc >= 2.28 and foomatic-rip bug! 09/10/2018 09:27AM 09/10/2018 09:27AM
Ghostscript 9.+ is broken with color prints! 10/12/2011 06:31PM 10/12/2011 06:31PM
Pages: 123Next
Current Page: 1 of 3
Subject Views Posts  Started By  Last Post 
osx-hplj-hotplug stopped working 236  candlerb  06/21/2020 02:13PM 
Last Post by rickrich
gnome-cups-manager is not in Ubuntu 19.10 [solved] 318  49studebaker  01/14/2020 08:47PM 
Last Post by rickrich
Donation 298  Dynosaw3  12/20/2019 06:31AM 
Last Post by rickrich
Page prints in @PJL ... (Fuji Xerox DocuPrint CP105b) [solved, try Dave Coffin] 416  nathaneal.varghese  07/21/2019 07:23AM 
Last Post by rickrich
Raspberry Pi Cups Fuji Xerox CP105b [solved, try Dave Coffin] 665  nathaneal.varghese  07/18/2019 10:58PM 
Last Post by nathaneal.varghese
Build of foo2zjs on openbsd [solved] 485  inksi  02/04/2019 04:44AM 
Last Post by inksi
Printing stalls on latest release [solved] 584  yellius  09/10/2018 09:18AM 
Last Post by rickrich
How to fix slow pdf printing? 1,133  bugmenot  05/20/2017 03:50AM 
Last Post by bugmenot
https download or sha hash please [solved] 1,038  bugmenot  04/24/2017 10:06AM 
Last Post by rickrich
ubuntu 16.04 foo2zjs failed 1,719  partos  12/04/2016 08:15AM 
Last Post by partos
ubuntu 16.04 foo2zjs 1,444  partos  12/03/2016 11:32AM 
Last Post by rickrich
Cross-compile? 3,961  doseas  11/05/2016 07:10AM 
Last Post by arastoo
error compiling your foo2zjs.tar.gz [solved] 1,503  robertdaleweir  09/05/2016 11:46PM 
Last Post by robertdaleweir
cmsio0.c:365]: (error) Resource leak: ICCfile 1,368  dcb  07/28/2016 08:40AM 
Last Post by dcb
Foo2zjs & Mac OSX 10.11 El Captain 1,785  Petr  10/03/2015 06:50AM 
Last Post by Petr
loading firmware into hplj1000 twice on Ubuntu LTS 1,954  pavel.shvagirev  07/22/2015 04:58PM 
Last Post by rickrich
Support for LaserJet Pro MFP M127FW? 3,581  bugmenot  03/31/2015 02:33PM 
Last Post by rickrich
Fuji-Xerox CP105b in Kubuntu [not supported here!] 2,312  CheapDrunk  03/02/2015 02:31AM 
Last Post by rickrich
CUPS ErrorPolicy 2,009  tinux  01/12/2015 05:22PM 
Last Post by tinux
dash shell [solved: did not read the instructions] 2,487  Rocdufer  04/28/2014 04:28PM 
Last Post by Rocdufer
Fix for foo2zjs-pstops on FreeBSD [solved] 2,193  jmacmoe  07/31/2013 01:47PM 
Last Post by rickrich
system-config-printer error after install on RHEL 5.9 2,330  Shyamal Thatte  05/26/2013 06:57PM 
Last Post by rickrich
Could Foomatic db souce files be removed ? 2,491  liochan  05/18/2013 12:50PM 
Last Post by rickrich
Whence came the firmware? 2,485  jwdevel  12/04/2012 01:36AM 
Last Post by rickrich
Questions about installing an earlier version of Ghostscript 2,961  faffmeister  11/21/2012 04:35PM 
Last Post by faffmeister
Stuck installing Macports utilities on Mac OS X 10.7 Lion 3,603  bleber  06/25/2012 09:48PM 
Last Post by bleber
Small bug in 'Custom' paper size at foo2zjs-wrapper 2,856  MaurĂ­cio CA  06/06/2012 03:52AM 
Last Post by Poemandass
Fujixerox CM205fw 3,361  carbs  06/04/2012 08:41AM 
Last Post by rickrich
Thanks, and a suggestion 2,961  monoped  05/01/2012 06:43AM 
Last Post by monoped
make: *** [command2foo2lava-pjl] Error 1 [solved] 3,213  14  acouto  01/09/2012 01:47AM 
Last Post by Franky71
Pages: 123Next
Current Page: 1 of 3
This forum powered by Phorum.