HP LaserJet 1020 :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
Announcements Posted Last Post
cups-filters 1.27.1 doesn't work, job was not really sent to printer. 02/28/2020 12:24AM 02/28/2020 12:24AM
openSUSE tumbleweed and ghostscript 04/12/2019 02:43PM 04/12/2019 02:43PM
glibc >= 2.28 and foomatic-rip bug! 09/10/2018 09:27AM 09/10/2018 09:27AM
Ghostscript 9.+ is broken with color prints! 10/12/2011 06:31PM 10/12/2011 06:31PM
Ghostscript 8.64 is broken with color prints! 02/28/2009 12:56PM 02/28/2009 12:56PM
Pages: 1234Next
Current Page: 1 of 4
Subject Views Posts  Started By  Last Post 
Centos 7 - missing pkg during 'make install' - [solved] 168  chrism01  03/12/2020 03:29AM 
Last Post by chrism01
Fedora 31 HP 1020 [solved; update to cups-filters-1.27.2 or better] 304  25  raghy.rao  02/28/2020 07:39AM 
Last Post by rickrich
Add "Manual Double Sided" to foo2zjs. [solved] 199  49studebaker  01/27/2020 09:26PM 
Last Post by rickrich
foo2zjs does not send "Out of Paper" message to S-C-P 197  49studebaker  01/27/2020 08:42PM 
Last Post by 49studebaker
Any reason to upgrade to newest version? 440  chris1948  09/27/2018 08:20AM 
Last Post by chris1948
El Capitan 10.11.6 does not work 856  weiserguy  07/25/2017 04:20PM 
Last Post by rickrich
How to completely uninstall foo2zjs 1,585  partos  04/11/2017 12:54PM 
Last Post by rickrich
How to debug foo2zjs with hp printer 1020 1,375  partos  04/11/2017 12:15PM 
Last Post by partos
Permission denied copying firmware [solved] 1,681  10  rahlquist  10/21/2016 09:25AM 
Last Post by rahlquist
Cups says "completed", But printer did not print anything. [solved] 2,646  Sefid par  08/06/2015 05:29AM 
Last Post by Sefid par
HP Laserjet 1020 not print lines or borders on Fedora 13 2,403  vpatel1271  04/23/2014 03:30AM 
Last Post by vpatel1271
hp1020 in OpenSuse 12.3 2,148  vedran  02/19/2014 01:13AM 
Last Post by vedran
Re- Installing HP 1020 on FC 18 does not load driver 3,677  raghy.rao  01/30/2014 10:19AM 
Last Post by mgoblp
hp lj 1020 via shared printer CUPS stopped working on fedora 19 [solved] 6,121  cunio  07/24/2013 04:14PM 
Last Post by rickrich
Installation on Slackware14 [solved] 2,426  Sefid par  07/10/2013 05:13PM 
Last Post by rickrich
Upgraded from FC 16 to FC 18 [solved]    Pages: 1 2 5,203  32  raghy.rao  02/25/2013 10:18AM 
Last Post by raghy.rao
usblp0: nonzero write bulk status received [solved; it is a USB problem] 10,032  komex  11/02/2012 06:28AM 
Last Post by rickrich
linux printing 2,485  philip  07/28/2012 06:14PM 
Last Post by rickrich
HP 1020 and Kubuntu 12.04 6,322  10  Bigal-sa  05/24/2012 12:31PM 
Last Post by Bigal-sa
Printer problem on FC 16 [solved] 4,207  raghy.rao  05/17/2012 02:40AM 
Last Post by raghy.rao
hotplug doesn't work in Fedora-17 (Beefy Miracle) [solved] 3,371  twohot  05/12/2012 01:52PM 
Last Post by twohot
hp1020 plus do not work [fedora 14] 2,708  xdroid  03/01/2012 08:16AM 
Last Post by rickrich
HP1020 FC16 Landscape printing [not my problem] 2,514  janklaver  02/29/2012 07:51AM 
Last Post by janklaver
Installation problems with Ubuntu 11.10 7,227  16  CCRS8  11/05/2011 03:54PM 
Last Post by rickrich
Inappropriate ioctl for device: GET_DEVICE_ID on '/dev/usb/lp0' 5,758  chris1948  09/26/2011 07:35AM 
Last Post by rickrich
HP laserjet 1020 on rhel 5 [solved; didn't do getweb 1020] 4,853  neerajgupta3729  08/20/2011 04:54AM 
Last Post by rickrich
ZJStream with HP LaserJet 1020 performance problems [fedora] 3,807  Paranoja  06/28/2011 11:55AM 
Last Post by rickrich
1020 as a windows shared printer [solved, PostScript Emulation] 5,223  walnut  06/03/2011 09:05AM 
Last Post by rickrich
How to resume print after the paper ended? [solved; read the INSTALL file] 4,870  Sam  04/10/2011 01:22PM 
Last Post by rickrich
HP 1020 stops working after switching off and on. [ubuntu] 3,300  Guruprasad  04/01/2011 06:00AM 
Last Post by Guruprasad
Pages: 1234Next
Current Page: 1 of 4
This forum powered by Phorum.