HP LaserJet Pro P1102 / P1102w :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
Announcements Posted Last Post
HOW TO: Raspberry Pi Zero W 09/27/2020 11:20AM 09/27/2020 11:20AM
cups-filters 1.27.1 doesn't work, job was not really sent to printer. 02/28/2020 12:24AM 02/28/2020 12:24AM
openSUSE tumbleweed and ghostscript 04/12/2019 02:43PM 04/12/2019 02:43PM
glibc >= 2.28 and foomatic-rip bug! 09/10/2018 09:27AM 09/10/2018 09:27AM
Ghostscript 9.+ is broken with color prints! 10/12/2011 06:31PM 10/12/2011 06:31PM
Current Page: 1 of 1
Subject Views Posts  Started By  Last Post 
Stuck in "processing" 433  bradsk88  10/29/2019 10:15AM 
Last Post by rickrich
Can't install HP Laserjet P1102w printer [solved] 646  QuiqueSerrano  09/09/2019 03:21PM 
Last Post by QuiqueSerrano
Mint 19 Tara HP 1102W says driver failed [solved] 870  pgmer6809  09/10/2018 07:11PM 
Last Post by pgmer6809
HP LaserJet Pro P1102 always stuck "sending data to printer" [solved] 1,000  pezcurrel  09/02/2018 01:21PM 
Last Post by pezcurrel
Trick for setting up the wireless settings using a temporary USB cable 1,338  rickrich  04/14/2017 12:38AM 
Last Post by rickrich
Instructions on Installing HP LaserJet P1102 on FreeBSD 8.1 14,326  bahman.kahinpour  01/27/2017 03:07PM 
Last Post by rickrich
Printer silently ignore jobs very often 1,621  pixelou  09/15/2016 04:15PM 
Last Post by pixelou
HP1102w low resolution and density, GalliumOS 2.0 1,690  sporkey  09/05/2016 04:52PM 
Last Post by rickrich
"connecting to printer" RPi, HP P1102 10,296  napoleone  09/18/2014 11:23AM 
Last Post by Raspi_developer
HP 1102w Printer set up 3,672  dseng  01/18/2014 09:59PM 
Last Post by rickrich
Condensed printing from legacy app [solved] 2,688  anton  07/26/2013 06:36PM 
Last Post by anton
LaserJet P1102 + CUPS 1.5.4 + Slackware14 64 2,927  gauchao  05/23/2013 03:38PM 
Last Post by gauchao
P1102w wireless on Fedora 18 [solved] 3,649  dewmax  01/22/2013 03:34AM 
Last Post by dewmax
Incompatibilities with CUPS-1.6.1 4,059  monoped  11/12/2012 12:56PM 
Last Post by monoped
Can foo2zjs support P1108? [solved] 3,378  wilsoft  09/04/2012 10:15AM 
Last Post by wilsoft
waiting forever for P1102 to become available or ready 3,756  innn  10/17/2011 09:53AM 
Last Post by rickrich
How to reload paper ? [solved] 3,432  paul bnjl  07/09/2011 04:59PM 
Last Post by rickrich
Problem installation HP LaserJet Pro P1102 on Print server D-Link DPR-1061 19,800  andry  06/21/2011 06:57AM 
Last Post by rickrich
HP P1102w does not print anything [FreeBSD 8.1; solved] 6,463  bugfix  03/25/2011 11:11AM 
Last Post by rickrich
HP P1102w does not print duplex [solved; use gnome-manual-duplex] 11,002  xthiago  03/23/2011 07:02AM 
Last Post by rickrich
top half of the first line is not printed [solved] 5,841  RodoB  02/10/2011 05:40PM 
Last Post by SnowRaptor
Can't get my p1102 installed on gentoo [solved] 10,490  pr0xy  01/27/2011 03:50PM 
Last Post by pr0xy
How to switch p1102 from fake CD-ROM to printer? [solved] 50,274  dejv  01/27/2011 12:40AM 
Last Post by bahman.kahinpour
Which firmware must use for the HP P1102w [solved; don't need a FW load] 4,129  acabral1961  12/22/2010 09:21AM 
Last Post by rickrich
Debian Squeeze amd64 - ALL work wery good. Thank You wery much 3,534  Eucrariano  12/09/2010 03:57PM 
Last Post by Eucrariano
HP P1102w not found [solved] 7,670  jsimmons  09/23/2010 10:02PM 
Last Post by jsimmons
dbus problem related to foo2zjs 3,632  jsimmons  09/16/2010 06:09PM 
Last Post by jsimmons
Using foo2zjs [Thank you!] 3,963  Mark Burstein  05/23/2010 03:03PM 
Last Post by rickrich
Driver does not work in Ubuntu 9.04 [solved] 5,248  Dunhausen  05/07/2010 10:44PM 
Last Post by Dunhausen
redhat linux drivers for HP LaserJet Pro P1102 Printer [solved] 20,380  tahirhussain  04/14/2010 05:30AM 
Last Post by rickrich
Current Page: 1 of 1
This forum powered by Phorum.