Samsung CLP-310, CLP-315 :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
 
Announcements Posted Last Post
Ghostscript 9.+ is broken with color prints! 10/12/2011 06:31PM 10/12/2011 06:31PM
Ghostscript 9.00 is broken with landscape fonts 02/01/2011 12:32PM 02/01/2011 12:32PM
Ghostscript 8.64 is broken with color prints! 02/28/2009 12:56PM 02/28/2009 12:56PM
Current Page: 1 of 1
Subject Views Posts  Started By  Last Post 
CUPS problem with Samsung CLP-310 on Lubuntu [solved] 2,829  MarkusG  03/06/2012 06:15AM 
Last Post by MarkusG
white is printed very yellow / images are dark in general 1,521  guru2000  10/23/2011 11:36AM 
Last Post by rickrich
Ubuntu 11.10 Samsung clp 315 [don't work on W7, too] 2,310  ddx  10/21/2011 03:27AM 
Last Post by ddx
CLP 310: only black and white colours. 4,568  disegnoarch  10/04/2011 12:08PM 
Last Post by rickrich
Dell 1230c printer using foo2zjs? [solved; use CLP-315] 2,029  acimmarusti  05/25/2011 10:20AM 
Last Post by rickrich
Samsung CLP-315 problem on Mandriva 2010.1[solved; CUPS issue] 3,390  10  arromdee  02/28/2011 11:52AM 
Last Post by Felicitus
Duplex Options Disappeared [solved; use Gnome Manual Duplex] 3,639  Hoek  10/02/2010 10:49AM 
Last Post by rickrich
FreeBSD 8.0 and CLP315 [solved] 5,610  12  demonick  02/27/2010 06:35PM 
Last Post by rickrich
CLP-310 and problem with printing more than one job [archlinux] 4,008  cousinm  02/07/2010 10:36AM 
Last Post by cousinm
User manual for your samsung cp-315w 3,318  rinko  01/16/2010 11:36AM 
Last Post by rinko
Samsung CLP-315 [PCLinuxOS; solved] 3,780  frazelle09  12/20/2009 07:06PM 
Last Post by frazelle09
Samsung control panel supported? 3,616  semmelbroesel  12/20/2009 04:36PM 
Last Post by frazelle09
CLP-315W autoconf produces solid red light, no printing with Ubuntu 9.10 5,831  iiridayn  12/13/2009 11:27AM 
Last Post by rickrich
Samsung CLP-315 4,631  Pa Blum  11/18/2009 03:49PM 
Last Post by rickrich
"SPL-C ERROR - Please use the proper driver" [solved] 18,966  zap  10/17/2009 01:31PM 
Last Post by zap
Printer not working... [solved; CUPS problem; Buffalo Linkstation] 4,936  fiorebat  07/14/2009 03:16PM 
Last Post by rickrich
CLP-310N: Page image a little too large [solved; it is right] 4,252  rogerprice  05/11/2009 04:21PM 
Last Post by rickrich
Will this work when shared to Windows computers? 2,687  semmelbroesel  03/20/2009 12:08PM 
Last Post by rickrich
Color correction and other issues 3,087  fedetxf  02/08/2009 01:18PM 
Last Post by fedetxf
CLP-310: prints with offset 5,212  10  martin  10/09/2008 07:30AM 
Last Post by martin
CLP-310 on A4 paper 4,962  pshunter  09/18/2008 01:38PM 
Last Post by pshunter
SPL-C ERROR 9,395  11  typhos  08/19/2008 02:25PM 
Last Post by typhos
Current Page: 1 of 1
Options:
This forum powered by Phorum.