HP Color LaserJet 2600n :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
Announcements Posted Last Post
HOW TO: Raspberry Pi Zero W 09/27/2020 11:20AM 09/27/2020 11:20AM
cups-filters 1.27.1 doesn't work, job was not really sent to printer. 02/28/2020 12:24AM 02/28/2020 12:24AM
openSUSE tumbleweed and ghostscript 04/12/2019 02:43PM 04/12/2019 02:43PM
glibc >= 2.28 and foomatic-rip bug! 09/10/2018 09:27AM 09/10/2018 09:27AM
Ghostscript 9.+ is broken with color prints! 10/12/2011 06:31PM 10/12/2011 06:31PM
Pages: 12Next
Current Page: 1 of 2
Subject Views Posts  Started By  Last Post 
New Install: Driver works fine for HP2600n and Fedora 14 3,403  chris-do-algarve  06/02/2011 05:17AM 
Last Post by chris-do-algarve
Printing from Oracle 11i Apps [Windows] 3,132  sisillas  05/09/2011 02:41PM 
Last Post by sisillas
How to disable bi-directional printing [solved] 3,223  sisillas  05/04/2011 03:27PM 
Last Post by rickrich
hp2600n: No color printing, b/w works fine [solved; SUSE SLES10SP2, ghostscript 8.70] 3,875  smd  04/09/2010 07:04AM 
Last Post by rickrich
Wrong color alignment for HP2600n, RHEL5 [solved; CUPS/foomatic problem] 4,758  keithl  02/07/2010 11:59PM 
Last Post by rickrich
Installing foo2hp on acer aspire one linpus linux 3,887  sinha130  01/18/2010 12:45AM 
Last Post by rickrich
two errors in 2600n installation [debian 5; solved] 3,399  roberto  12/19/2009 07:08AM 
Last Post by roberto
HP 2600n and custom sizes [solved] 5,939  Dominique  11/29/2009 10:21AM 
Last Post by rickrich
Bad photo printing [kubuntu 9.04] 3,739  smeagal  07/25/2009 06:56PM 
Last Post by rickrich
I'm back to getting 72-byte-output [Gentoo] 3,415  Tanktalus  05/11/2009 02:40PM 
Last Post by rickrich
Colour printing doesn't work 3,547  paolsil  04/28/2009 04:05PM 
Last Post by rickrich
color printing fails [ghostscript 8.64 is TOAST] 3,928  Tanktalus  02/20/2009 07:41PM 
Last Post by Tanktalus
Ubuntu 8.04 - manual duplex won't work [solved] 3,734  Yenlowang  02/04/2009 09:13AM 
Last Post by rickrich
No border -> problems 3,413  matias  01/02/2009 07:17AM 
Last Post by rickrich
SuSE 11.0 No Joy [solved] 3,736  Wylbur  01/01/2009 05:34PM 
Last Post by Wylbur
CLJ2600n prints only monochrome [Ubuntu 8.04 - Did not read the instructions] 4,168  Maxx  10/29/2008 12:53PM 
Last Post by Maxx
HP color laser jet 2600n running in SuSE 11.0 5,317  viniciobucheli  10/28/2008 02:26AM 
Last Post by viniciobucheli
paper size on laserjet 2600n does not fit [NO problem] 5,904  10  osk  09/21/2008 06:54AM 
Last Post by osk
HP2600N connecting to EEEPC 6,829  11  davidaustin2006  04/08/2008 09:05AM 
Last Post by rickrich
foo2hp and bpp2 support 4,144  matias  04/03/2008 03:53PM 
Last Post by rickrich
OpenSUSE 10.3 install 5,574  KennV  03/21/2008 06:46PM 
Last Post by KennV
HP2600N Using Too Much Toner 5,702  roger  03/11/2008 10:22PM 
Last Post by roger
Nothing prints out [gs is buggy, RedHat EL] 4,554  10  jtoc  03/06/2008 10:13AM 
Last Post by jtoc
2600n ICM Profile 10,378  ericG  02/01/2008 05:56PM 
Last Post by rickrich
Install of Driver [RedHat EL 4?] 4,489  rak  01/22/2008 05:22PM 
Last Post by rickrich
SuSE 10.2, 10.3 4,841  Wylbur  01/13/2008 09:45PM 
Last Post by Wylbur
Problem with direct printing [1-bit per plane for best colors] 5,412  ilrobyt  01/02/2008 07:35AM 
Last Post by ilrobyt
Nothing prints out 4,582  ah  12/07/2007 10:41AM 
Last Post by rickrich
Bad photo printing [gentoo] 7,408  10  ben106  10/26/2007 02:32PM 
Last Post by ben106
HP Color LaserJet 2600n works (finally !) 15,793  peterv  08/26/2007 11:47AM 
Last Post by casimard
Pages: 12Next
Current Page: 1 of 2
This forum powered by Phorum.