HP LaserJet P1006 / P1008 :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
Announcements Posted Last Post
HOW TO: Raspberry Pi Zero W 09/27/2020 11:20AM 09/27/2020 11:20AM
cups-filters 1.27.1 doesn't work, job was not really sent to printer. 02/28/2020 12:24AM 02/28/2020 12:24AM
openSUSE tumbleweed and ghostscript 04/12/2019 02:43PM 04/12/2019 02:43PM
glibc >= 2.28 and foomatic-rip bug! 09/10/2018 09:27AM 09/10/2018 09:27AM
Ghostscript 9.+ is broken with color prints! 10/12/2011 06:31PM 10/12/2011 06:31PM
Pages: 12Next
Current Page: 1 of 2
Subject Views Posts  Started By  Last Post 
Cant make P1006 work in Arch Linux [solved] 1,572  15  mrrs  04/15/2017 09:58PM 
Last Post by rickrich
HP laserjet P1006 not working on Fedora 21 [solved] 3,438  megaloman  02/12/2015 04:03PM 
Last Post by megaloman
foo2xqx not working on FreeBSD 10.1 (TrueOS 10.1) 2,615  billakay  01/24/2015 11:40AM 
Last Post by rickrich
lpr print command fails (solved) 2,370  skyhawk  12/06/2014 02:58PM 
Last Post by skyhawk
P1006 - Raspberry Pi, test page fails even with USBLP module [solved] 3,134  elagil  05/10/2013 09:24AM 
Last Post by elagil
P1006 - Raspberry Pi, test page fails [solved; need usblp kernel module] 12,898  14  elagil  04/13/2013 09:05AM 
Last Post by elagil
P1006 - printing in 600x600dpi is corrupted 7,762  12  thiemel  01/16/2013 05:30PM 
Last Post by Foks
virtualbox + driver foo2xqx + HP LaserJet P1006 3,844  gti9001splus  05/25/2012 12:46AM 
Last Post by gti9001splus
P1006 not working on Ubuntu 10.04 [USB problem] 5,448  dwarder  12/10/2010 04:01PM 
Last Post by rickrich
fedora 12 p1006 trys to print and then drops items from queue [solved; ./getweb p1006] 2,990  theruben  09/03/2010 01:32AM 
Last Post by theruben
Could not print though HP Q6275A print adapter [solved - MS only!] 9,414  henryx  08/06/2010 10:14AM 
Last Post by geishaslave
P1006+Mint (Debian) no print [solved. Firmware is NOT loaded] 5,353  picothinker  05/13/2010 10:13AM 
Last Post by rickrich
I can't print a job with more of 2 pages [Slackware 13] 3,224  andr0x  04/19/2010 03:03AM 
Last Post by rickrich
P1006 + Debian Live CD 3,426  nevermore  04/09/2010 05:02PM 
Last Post by nevermore
ubuntu 9.10- hp p1008 does not work [solved] 5,116  gurulenin  04/07/2010 10:43AM 
Last Post by gurulenin
Manual Duplex P1006 on Fedora 11 4,041  nelswad  03/20/2010 01:13PM 
Last Post by rickrich
slackware 12.2 cannot print from commandline [solved] 3,554  sycarion  03/16/2010 09:58AM 
Last Post by sycarion
hp p1006 on debian[version?] [solved. Firmware is not loaded] 6,416  roberto  02/03/2010 02:58PM 
Last Post by roberto
P1006 hangs on Ubuntu 9.10 [solved] 5,481  18  amb5224  01/25/2010 04:24PM 
Last Post by rickrich
HP P1006 on Debian(lenny) [solved] 5,452  asterie  11/30/2009 05:06AM 
Last Post by asterie
P1006 not working on Ubuntu 9.10 [solved] 4,744  teachmeifyoucan  11/23/2009 05:56AM 
Last Post by teachmeifyoucan
how can i install defination for hp laser jet p 1006 printer [solved] 3,486  NAEEM GHUNEEM  09/30/2009 10:24AM 
Last Post by rickrich
HP 1006 no activity [solved] 4,979  elmo23x  08/08/2009 10:42AM 
Last Post by rickrich
RedHat Enterprise Server 5 [solved] 3,960  larry.parr  08/02/2009 08:10PM 
Last Post by rickrich
opensuse 11.1 printing problem [windows] 3,880  freepanzer  04/15/2009 12:27AM 
Last Post by rickrich
Hangs after printing page [Solved. Ubuntu 8.04] 10,879  21  Daryl  01/05/2009 03:34PM 
Last Post by rickrich
printer in opensuse11 [ $./getweb P1006; Did not read instructions] 4,855  14  vedran  11/22/2008 06:35AM 
Last Post by rickrich
Fedora 6 [solved: usb://HP/LaserJet%20P1006] 4,889  ace135999  10/03/2008 03:22PM 
Last Post by ace135999
P1006 make fails for 64-bit ubuntu [Did not read INSTALL file] 4,340  diotima  07/30/2008 11:05PM 
Last Post by diotima
Recognized but not working [Did not read the instructions] 5,498  asierra  05/17/2008 02:09AM 
Last Post by asierra
Pages: 12Next
Current Page: 1 of 2
This forum powered by Phorum.