Samsung CLP-300 :  foo2zjs - foo2hp - foo2xqx - foo2lava - foo2qpdl - foo2oak
Support for linux printer drivers
The fastest message board... ever.
Announcements Posted Last Post
cups-filters 1.27.1 doesn't work, job was not really sent to printer. 02/28/2020 12:24AM 02/28/2020 12:24AM
openSUSE tumbleweed and ghostscript 04/12/2019 02:43PM 04/12/2019 02:43PM
glibc >= 2.28 and foomatic-rip bug! 09/10/2018 09:27AM 09/10/2018 09:27AM
Ghostscript 9.+ is broken with color prints! 10/12/2011 06:31PM 10/12/2011 06:31PM
Ghostscript 8.64 is broken with color prints! 02/28/2009 12:56PM 02/28/2009 12:56PM
Current Page: 1 of 1
Subject Views Posts  Started By  Last Post 
CLP-300 gamma 924  jhansonxi  02/23/2017 02:48AM 
Last Post by jhansonxi
Re: CLP300 & Ubuntu 10.04 [solved; USB problem] 5,075  18  amicable  12/09/2011 03:58PM 
Last Post by amicable
CLP-300N - Print Error - There was a problem processing document [CUPS or distro problem] 3,409  Gigglo  09/25/2011 02:19PM 
Last Post by rickrich
clp-300 unable to set duplex, not using gnome [solved; use gnome-manual-duplex] 2,939  blas  05/07/2011 09:42AM 
Last Post by rickrich
CLP-300 No More Duplex [solved; use Gnome Manual Duplex] 5,150  Madeye  01/25/2011 05:33PM 
Last Post by rickrich
Another ghostscript issue? [Mandriva 2010.1] 3,518  krefson  11/14/2010 11:58AM 
Last Post by rickrich
foo2qpdl driver won't stop printing 3,039  backyard  08/09/2010 12:28AM 
Last Post by backyard
CLP-300n and SLED11 OS. 2,576  jreyes  05/30/2010 12:39AM 
Last Post by rickrich
A5 Landscape prints random noise 2,821  ldormon  11/23/2009 04:11PM 
Last Post by ldormon
CLP-300 No Color Printing [Gentoo; gs 8.64 is TOAST!] 3,537  dyle  02/28/2009 08:38AM 
Last Post by rickrich
Page offset failure on OpenSuse 11.0 3,113  hajoka  01/27/2009 07:40AM 
Last Post by hajoka
Colors to dark 4,332  typhos  07/31/2008 12:19PM 
Last Post by rickrich
Color mode print darker [3rd party support - Ubuntu] 5,126  redmatrix  05/11/2008 05:25AM 
Last Post by rickrich
Custom sizes not printing [solved] 3,975  nelfer  05/02/2008 05:02PM 
Last Post by rickrich
some pages not printing from same .pdf file 7,826  fpflug  04/11/2008 07:23AM 
Last Post by rickrich
Mac files, when printed to CUPS server, vanish with no error message [Debian unstable is not supported] 6,056  myudkowsky  03/26/2008 09:32PM 
Last Post by myudkowsky
OT: Toner Aroma: Just when new? 3,842  myudkowsky  03/26/2008 09:01PM 
Last Post by rickrich
Can I use foo2qpdl in 64 bit [YES] 3,866  bazcor  02/11/2008 04:30PM 
Last Post by rickrich
Error: gs is not installed! 4,937  theconkeyboy  01/05/2008 03:10PM 
Last Post by rickrich
Share the printer [solved] 4,557  nelfer  12/04/2007 11:13AM 
Last Post by nelfer
Problem printing in FC 7 4,319  xllamas  10/30/2007 09:00PM 
Last Post by xllamas
a couple of issues 4,340  soundtech  10/17/2007 07:24AM 
Last Post by rickrich
Color correction: How to select the CRD based method? 4,812  jw  10/14/2007 06:31AM 
Last Post by rickrich
no color with my CLP-300 [color works] 4,575  soundtech  10/12/2007 02:53AM 
Last Post by soundtech
Inability to pass install-test and other issues (OS X 10.4.10) 5,345  fredstratton  08/12/2007 06:03PM 
Last Post by fredstratton
Error when installing [Puppy linux ] 4,624  hushpuppy  07/03/2007 12:35PM 
Last Post by hushpuppy
Black Text in color mode 4,815  rickrich  06/01/2007 01:27PM 
Last Post by rickrich
Works :) [Debian] 5,484  UncleDeadley  05/13/2007 05:33PM 
Last Post by bilbod
Samsung CLP-300N on FreeBSD 5,221  rickrich  04/21/2007 01:51AM 
Last Post by rickrich
m and n truncated 4,281  Petrus  03/25/2007 10:33AM 
Last Post by Petrus
Current Page: 1 of 1
This forum powered by Phorum.